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Please study this handbook carefully before initial use of the equipment. Keep this 
handbook at the working place, where you can easily find it and hand it over with 
the equipment to other persons. 
 

1 Safety Regulations for Electrical Machines in Industrial Use 

 
Danger 

 
Electrical machines are equipment for use in industrial plants. During operation of the machine dangers 
may arise through rotating parts and/or high voltage. 
In case of improper use of the machine during commissioning, operation and maintenance severe 
injuries to persons and damage of property may arise. The machine may only be used under the 
provisions stated in the instruction manual, additionally the local working conditions should be 
considered. 

 
Warning 

 

 Transportation, installation, commissioning, electrical connection, operation and maintenance 
may only be carried out by authorized and qualified specialist staff.  

 Knowledge of the regulations for the prevention of industrial accidents and first aid measures is 
a prerequisite for safe and trouble-free operation of this system. 

 This instruction manual contains the most important notes for operation of the system in 
accordance with safety requirements. 

 This instruction manual and especially the safety notes contained herein must be observed by 
all the persons working with the system. 

 

Non-observance is a safety risk! 
Our “general sales and supply conditions” always apply as these are available to the user under 
www.cable-tec.net at any time. Any claims for warranty or liability in case of personal injury or property 
damage are excluded, if they can be traced back to one or several of the following causes. 
 

 The equipment was not used according to the intended purpose. 

 Improper installation, commissioning, operation, and maintenance of the equipment. 

 Operation of the equipment with defective safety devices or with improperly mounted or non-
functional safety and protection devices. 

 Non-observance of the information in the operating instructions concerning installation, 
commissioning, operation and maintenance of the equipment. 

 Unauthorized modifications of the equipment. 

 Repair work performed improperly (no original spare parts) by unauthorized personnel. 

 Events caused by the effect of foreign bodies and force majeure. 

 
Hotline 

 
In case of breakdown of the machine or in case of danger please call our service hotline : 
Tel. +49 (0) 8554 94 23 9-0, Fax + 49 (0) 8554 94 23 9-20, eMail info@cable-tec.net 
 

http://www.cable-tec.net/


HeRo 5000 – Operation Manual – Version 2.1.1  
 

4 

2 Function of the equipment 
The Headroom can be calculated as the force of an open loop crimp cycle in respect to the peak force of 
an optimal crimp cycle in percent. At an optimal crimp all wires joined together in a crimp contact. The 
Crimp height is set to a nominal value while an open loop crimp is characterized by a crimped isolator. 
For calculation of the headroom only the minimum cable cross section is valid. 
The FSI is powered by either an external power supply or by an internal rechargeable battery. 
 

3 Intended use 
HeRo 5000 is a tool to determine the “headroom” of crimped wires. The “headroom” is defined as the 
amount of crimping force related to the compression of the wire. The headroom analysis compares the 
peak force of a terminal crimped with a wire and the peak force of crimping a terminal without wire. The 
headroom should be >35%. 
So the analysis of the headroom gives you a qualified evidence for the monitoring capability of special 
wire/terminal combinations. Terminals, which cannot be monitored safely by the crimp force monitor, can 
be filtered out before production starts. 
The requirements for temperature and humidity have to be carefully observed. Ignoring these rules can 
cause accidents or damages. Other use as described in this manual is not allowed and can lead to the 
loss of warranty claims and liability exclusion of the supplier. Any unauthorized modification of the 
equipment carried out by user will invalidate the manufacturer’s liability to any resulting damage or injury 
to personnel. This statement also applies for any changes or conversions of the device. 
 
 

4 System requirements 
 

Operating system Windows XP with service pack 3 / Windows 7 with 
service pack 1 / Windows 8 

PC configuration  CPU 1 Ghz clock rate with 1 Gbyte RAM 

Interface RS232C 

  



HeRo 5000 – Operation Manual – Version 2.1.1  
 

5 

5 Scope of delivery 
 
Standard delivery must include: 

 FSI main unit 

 BNC force sensor cable 

 Connection cable for PC 

 CD with HeRo 5000 analysis software 

 Battery charger 
 

6 Packing 
 
The device is packed in a special transportation packing. Please re-use this package again or recycle it 
according to your local rules. 
 

7 Transportation 
 
The transportation of the unit must be free of vibration and shock. The normal packaging is not 
seaworthy and cannot be used for water carriage. The packing does not protect against wet conditions. 
Tumbling of the unit during transportation is not allowed. Handle with care! Throwing or falling down of 
the packed unit can cause damages or total demolition. 
 

8 Storing 
 
The device has to be stored in a dry and well-tempered room. The optimum storage temperature is at 
20°C. Too high humidity can cause corrosion on important precision parts. 
 
 

9 Set up 
 

9.1 Installation 
 
1. Connect your PC with the RS232 interface cable. 
2. Connect the force sensor with the BNC cable to the FSI box. 
 
 

9.2 Maintenance 
 
In general, the device is maintenance-free. Though it has to be sent to the producer for inspection and 
adjustment before the lapse of the date on the test badge. 
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10 Installation and Maintenance 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
1. Connector for serial interface 
2. Connector to the force sensor 
3. Indicating light to show device mode (blinking = teach, normal = operating) 
4. Connector for power supply / battery charger 

 
 

11 Operation with FSI 
 

To switch on the device, press  until the green light gets on (after approx. 2 seconds). After releasing 
the key, the initialising procedure starts. The device is now ready for teaching-in new sample curves 
(showed by the blinking green LED). 
 

To switch off the device, press  until the bottom red LED from the bar switches on. After releasing 
the key, the power is switched off. 
The PC program can switch off the device either by clicking the “off” button or by closing the program. 
 
When the device is not in use longer than 10 minutes, it switches off automatically. Not in use means: no 
serial communication, no curve is measured or no key is pressed. 
When the battery is empty, the device makes a defined switch off, to prevent wrong actions caused by 
low voltage. 
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12 The HeRo5000 software 
 

12.1 Overview (screenshot) 
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Elements and buttons: 
 

1. History of height data measured by the FSI unit 
2. Min and max peak - curve of the good crimps 
3. Min and max peak - curve of the empty crimps 
4. Reference force calculated as the average value of the first five measurement values after teach 

in phase 
5. Button for creating a new project 
6. SDeviation, Min peak, Max Peak and delta for good crimps 
7. SDeviation, Min peak, Max Peak and delta for bad crimps 
8. Upper and lower specification limit (calculated automatically after teach in phase) 
9. Reference force curve 
10. Measured force curve 
11. CM value (good crimps) 
12. Overall maximum force average value (good crimps) 
13. CMK value including CMK limit in brackets (good crimps) 
14. Number of crimps (good crimps)   
15. CM value (bad crimps) 
16. Overall maximum force average value (bad crimps) 
17. CMK value including CMK limit in brackets (bad crimps) 
18. Number of crimps (bad crimps) 
19. Button to mark the selected crimp as good or bad (double click on it) 
20. Headroom value 
21. Dispersion of good crimps 
22. Button to change the main view (curve or headroom matrix) 
23. Button for opening or creating a project 
24. Button for saving current session data 
25. Button for opening the printer dialog 
26. Switch off button 
27. Teach in button 
28. Slide bar for selecting a range of data displayed at the measurement value history 
29. Starts automatic com port search for either FSI  
30. Stops automatic com port search 
31. Opens a note pad for adding some additional measurement information 
32. Slide bar for selecting a range of loaded data displayed at the measurement value history 
33. Battery state (charging battery indicated by progress bar slow motion) 
34. Load button gives possibility for loading already stored session data 
35. Indicating FSI state (FSI can be disabled by double click) 
36. Double click opens dialog to change FSI settings 
37. Area which indicates crimps cannot monitored 
38. Area which indicates crimps can be monitored 
39. Intersection point of headroom value and dispersion value 
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12.2 Data management (creating a new project) 
 
All received data of the FSI device are stored in a database. This database is Microsoft Access type and 
named projects.mdb.  

 
 
 
 
 
 
 
 
 
 
 
 
 

 
After clicking the <New> button, the name of the press, an identity number, tool, size and a description 
have to be entered.  
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
  

Normally a project is related with an 
existing crimping machine. For every 

machine a project should be created. 

After starting the program a window is 
opened where an existing project can be 

loaded or a new project can be created. 

Enter a short description about the 

applicator. 
Enter the size of the crimp contact. 

Device button opens a dialog for 
managing devices (adding, deleting 
etc.). For more details, see 7.5 => 
managing hardware devices. 

If necessary one can enter a short 
description. 

Press Identification number unique to 

the press 

Enter a user defined project name 

unique to the project. 

In the project list, the name, the  
description and the press ID for each 
project are displayed. 

After clicking on project item, the project 
name and the date of the last 
modification are displayed again in the 
bottom of the window. 
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In each project a set of curves (sessions) can be stored. This set represents a quality test of the actual 
machine. Every set of curves can be loaded and directly compared with the actual curves coming online 
from the PAL device.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

All sessions are listed after 
clicking the + sign in front of the 
projects name. 

Name and date of the last 
modification are shown together 
with the number of curves (in 
brackets). 
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12.3 How to setup a press test 
 

This guide helps you step-by-step to get more familiar with the HeRo software. It shows how to set up a 
new project and to connect with FSI device. It also shows the screenshots of the different steps. 

 

 After setting up a new project or opening an existing one, the program will try to connect to the 
FSI 

 
 

 
 

 

 Set up the FSI 
There are 2 possibilities for setting up: 
 
1) Changing the settings manually 

 
 
 
 
 
 
 
 
 
 
 
 
 
   

  
 
 
 
 
 
2) Automatic FSI setup 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the com port corresponding 
to the FSI box. 

Press “Find COM” button for 
automatic FSI setup. If FSI has 

been found, press “STOP COM”. 

Status: no device is connected 
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 When the connection is established, the FSI state should change to “teach-in” 
 

 
 
 
 
 

 Start triggering press cycles to adjust internal FSI parameters. At least up to 3 crimp cycles are 
needed. 

 
 

 
 
 

 After the teach-in phase the FSI is ready for sampling data.  
 

  
 
 
 
 

 For headroom calculation at least 7 optimal crimps are required 
 

   
 
 

 After that switch to bad (empty) crimps. 
 

 
 
 
 

The FSI is ready for teaching in. 

Now the FSI is in learning – 

mode. 

Now the FSI is in “running” – 

Mode. 

For a realistic calculation, at 
least 20 - 100 optimal crimps are 

recommended. 

Make the first bad crimp and 
double click on “Bad Crimp”. 
Now all further crimps will be 

marked as “Bad Crimp” as well. 
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 At least 7 empty crimps are required. 
 

 
  

For a realistic calculation, at 
least 20 - 100 bad crimps are 

recommended. 
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 Switch to matrix display to check the “Supervisable” of the crimp contact. 
 

 
 
 

 
 
 
 
 
 
 
 
 

 Save the collected data by either clicking the “Save” button in the toolbar or the menu item 
“Sessions\Save” 

 
 
  
   

 
 
 
 

Enter a suitable name for the 

current session. 

Remark: If connection to the device is lost 
or the teach button is pressed, the save 

dialog appears automatically. 

Change the main display from 
the “curve view” to “matrix view” 

by double clicking. 

X axis = headroom scale  Y axis = relative dispersion scale Intersection point of headroom 

and relative dispersion  
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12.4 Loading a reference curve 
 
After selecting a session and clicking OK the project is opened and the session is loaded as reference. 
By selecting the project name and clicking OK, the project opens and the last modified session loads 
automatically as reference. When a project already is open, it is possible to load another set of the project 
sessions by clicking the load button. In this window, additional information is displayed, e.g. sampling rate 
gain of the press analyzer and a preview of the shape of the reference curve. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The data is organized as shown below: 
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12.5 Printing the results 
 
The printed reports contain the peak value history as a bar diagram (similar as shown on the screen), the 
shape of the measured curves and the headroom matrix 

 
 
 
 
 
 

 
 
On the hardcopy, the results of the actual test are displayed. (Notes, which have been added by the user, 
will be attached automatically on the printout.) 
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12.6 Additional software features 
 

 Notes (toolbar button) 

 

If required, additional information can be attached to the measurement session. 
 

 
 

 Device info (Menu: Options\FSI\Information) 
 

By clicking the menu item “Information” a dialog window appears. The window contains information 
about the firmware version used by the FSI and the remaining number of trigger events before 
maintenance. 

 
   

 Change language settings (Menu: Options=>Language) 
 

 
 
 
 

 Units (Menu: Options=>Units) 
 

Select the units for the displayed data, millimeter and kilo Newton for European or inch and pound 
for American. The printout size can be adjusted by changing the print size field. 100% = ISO A4 

  
 
 
 
 
 
 

Either English or German can be chosen 
as system language.  

Select menu: Options=>Language. 

Either metric or American measurement 
units can be used.  

Select menu: Options=>Units. 

Printout size can be adjusted by changing 
the value in the print size field. 

 100% corresponds to ISO A4. 
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 Managing hardware devices  
 

If a new hardware device should be used either select Menu: Options=>Hardware or open the project 
dialog and select “Devices”.  
 

     
 
  
 
 
 
 
 
 
 Create a new device 

    
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Reducing database size: Compact database (Menu: Project\Compact Database) 
 
  
  

 
 
 
 
 
 
 
 
 

Select FSI device type 
corresponding to the 

used FSI. 

With every software usage, the database size will increase. 
Therefore, it is recommended to reduce size. This can be done 

by selecting Menu: Project=>Compact Database. 

Device managing dialog: create new 
devices, remove or change existing 

devices. 

Select „New“. A dialog appears where the 
device settings can be changed. 
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 Export projects and sessions to a new empty database 
 

Exporting projects to an empty database might be useful i.e. if data should be sent via e-mail for further 
analysis.  

 
   
    
 
 
 
 
 
 
 
 
 
 

The time for exporting a database depends on the number of project and sessions. This may take 
several seconds. A progress bar during export will give more information. 
 

 View external projects and session 
 

This item is used for opening an exported database in read only mode. In this mode neither the stored 
data can be changed nor a device can be selected (devices are offline). 

 
   
 
 
 
 
 
 
 
    
 
 
 
 
 

 
 
 
 
 
 
 
 
 

Select Menu: 
Export=>Database. A file 

dialog will appear. Choose 
location and name of the 

new database. 

Select  
Menu: Project=>View 

external Database 

Choose the project and 
session to be viewed. 

After data inspection, the 
database should be closed 

again. 

Select the projects and the 

sessions to be separated. 
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 Save data as picture or PDF – document 
 
This item provides possibility to save sampled data as picture. 

 
   
 
 
 
 
 
 
  
  
 
 
 
 

  
 

  
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select Menu: 

Project=>Save as JPEG 

For saving data in a PDF – Document 
select Menu: Project=>Save as PDF  

I.e. related PDF – document including 

all data type in one file. 
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 Export data to excel 
 
For further analysis, data can be stored in an Excel file. 
 

    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 Inspecting the curve shape 
 

 
 
It is possible to maximize each curve by double clicking the displayed small curve. So it is possible to 
examine and compare the shape of the actual curves for example with the shape of the loaded curves 
from a previous test. 

Example for Excel export of session 

data. 
For saving data in a PDF document 
select Menu: Project=>Save as PDF 

then select one of three data types. 
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13 Mathematical expressions 
 
Headroom: 
 
 
 
 
 
   
     Empty press cycle peak force average 
      
     Valid press cycle peak force average 
 
Standard deviation: 
 
 
 
 
 
 
     Standard deviation 
 
     Number of measured values 
 
     Valid press cycle peak force 
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14 EU Declaration of conformity 
 

EG – Konformitätserklärung 
EU Declaration of Conformity 

-Original- 

Die Firma: 
The Company: 

C-tec Cable technologies GmbH & Co.KG 
Ilztalstrasse 11, 94513 Schönberg, Germany 

Produktbezeichnung: 
Product: 

Force Sensor Interface 

Typenbezeichnung: 
Type:  FSI 

Seriennummer: 
Serial no.: 

Herstellungsjahr: 
Year of production: 

Das bezeichnete Produkt erfüllt die Bestimmungen der Richtlinien: 
The above mentioned product complies with the regulations of the directives and amendments: 

2014/35/EU Niederspannungsrichtlinie low voltage directive 
2011/65/EU RoHs Richtlinie RoHs directive 
2014/30/EU EMV-Richtlinie directive for electromagnetic compatibility 
 

durch Einhaltung folgender Normen: 
by adhering to the following standards: 

 DIN EN 12100:2011-03  
  Sicherheit von Maschinen - Allgemeine Gestaltungsleitsätze - Risikobeurteilung und Risikominderung 

Safety of machinery - General principles for design - Risk assessment and risk reduction 
 DIN EN 60204-1:2014-10  
  Sicherheit von Maschinen - Elektrische Ausrüstung von Maschinen - Teil 1: Allgemeine Anforderungen 

Safety of machinery - Electrical equipment of machines - Part 1: General requirements 

 DIN EN 50581:2013-02  
  Technische Dokumentation zur Beurteilung von Elektro- und Elektronikgeräten hinsichtlich der 

Beschränkung gefährlicher Stoffe (RoHs) 
Technical documentation for the assessment of electrical and electronic products with respect to the restriction of 
hazardous substances (RoHs) 

 DIN EN 61000-6-1:2007-10 

  Elektromagnetische Verträglichkeit (EMV) - Teil 6-1: Fachgrundnormen - Störfestigkeit für Wohnbereich, 
Geschäfts- und Gewerbebereiche sowie Kleinbetriebe 
Electromagnetic compatibility (EMC) - Part 6-1: Generic standards - Immunity for residential, commercial and light-
industrial environments 

 DIN EN 61000-6-3:2011-09  
  Elektromagnetische Verträglichkeit (EMV) - Teil 6-3: Fachgrundnormen - Störaussendung für 

Wohnbereich, Geschäfts- und Gewerbebereiche sowie Kleinbetriebe 
Electromagnetic compatibility (EMC) - Part 6-3: Generic standards - Emission standard for residential, commercial 
and light-industrial environments 

 DIN EN ISO 13849-1:2008-12  
  Sicherheit von Maschinen - Sicherheitsbezogene Teile von Steuerungen - Teil 1: Allgemeine 

Gestaltungsleitsätze 
Safety of machinery - Safety-related parts of control systems - Part 1: General principles for design 

 
Diese Erklärung wird verantwortlich abgegeben durch: 
This declaration is submitted by: 
 

Schönberg, 04.02.2016   
   

 Ort, Datum  Lothar Schreiner 
 Place, Date Geschäftsführer General Manager 
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   Please consider your environmental responsibility before printing  

         this document. 
 
Notes: 
 
 
 
 
 
 
 
 


